Requirements (Copied from the AppToolkit docs)

Locked
Arthur
Site Admin
Posts: 30
Joined: Sun Mar 31, 2019 4:23 am

Requirements (Copied from the AppToolkit docs)

Post by Arthur » Wed Apr 03, 2019 6:33 pm

Additional requirements for developers making Swift iOS apps:
  • All robot requirements
  • macOS 10.12 or later
    • You will need at least macOS Sierra. (macOS Sierra is recommended over macOS High Sierra).
  • Xcode 9. (I was able to download and use Xcode 9.4.1)
  • Command Line Tools for your OS version.
  • Cocoapods. Run this in your terminal:

    Code: Select all

    sudo gem install cocoapods.
    

Locked